.guild bug ?

Discussion dans 'Commandes MJ' créé par Funeral, 11 Juin 2013.

  1. Funeral

    Funeral Membre

    Messages:
    6
    Sexe:
    Homme
    Bonjour/Bonsoir,

    Ayant le grade1, voulant créer une guilde avant une commande MJ, impossible d'en créer une.
    J'ai regardé bien sûr sur le site : Syntax: .guild $subcommand Type .guild to see the list of possible subcommands or .help guild $subcommand to see info on subcommands.
    Ayant rien compris, je demande votre aide.

    Cordialement.
     
  2. Resben

    Resben Membre

    Messages:
    6
    Sexe:
    Homme
    J'ai un peu trifouillé la commande et le problème apparament est qu'il n'y a aucune sous-commande au .guild ce qui rend rapidement fou quand le .help guild te demande la sous-commande que le .guild est censé te donner (mais il marque Syntaxe incorrecte). Faut surement voir avec un ticket IG avec l'un des Maitres du Jeu.
     
  3. Ilick

    Ilick Ancien maître de jeu sur le royaume [MJ - Wiki] cô

    Messages:
    92
    La commande normal est .guild create "nom de la guilde".
     
  4. Resben

    Resben Membre

    Messages:
    6
    Sexe:
    Homme
    Hélas non, j'avais déjà tester avec le create, j'ai ressayer une nouvelle fois afin d'être sur et le mot "Syntaxe incorrecte" apparaît toujours.
     
  5. Ilick

    Ilick Ancien maître de jeu sur le royaume [MJ - Wiki] cô

    Messages:
    92
    Il faut bien mettre les " ", mais c'est possible que la commande ai été enlevé pour cause de bug pour le moment.
     
  6. Funeral

    Funeral Membre

    Messages:
    6
    Sexe:
    Homme
    Je pense qu'elle à était enlevé.
     

Partager